Question About Group Policy and Word

#1
Hello,
When I installed a word application it is performing differently for the installed user and uninstalled users. I feel this could be the problem of the policy settings. Can anyone plz tell me what policy to be changed for the correct performance of the application. this is bit urgent.
 

kcnychief

█▄█ ▀█▄ █
Political User
#2
Re: policy

Not quite sure what you mean by "installed user and uninstalled user" - please be more specific about this and how exactly the application is performing differently.
 

madmatt

Bow Down to the King
Political User
#3
Thread title modified.

GPO has nothing to do with the way Word (or Office) runs unless you installed/added the ADM files for Word (or Office) and made changes to it.

The ADM files for Word (or Office) are not installed/added by default and would have to be installed by a network administrator and judging by your question I am guessing they have not been installed/added.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut