• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Program Not Responding On Restart or Shutdown

R

Rezon

Guest
#1
Ok, this is driving me nuts. It pops up as the MCI Command Handling Window. It says that this is not responding. After hitting end task, about 3-10 times in a row it finally restarts. I thought it may have something to do with Mcafee VirusScan, so I d/l a patch that said it fixed shutdown issues. Well it worked for the first time I shut down to allow the changes to take effect. But it came back right away. I have no clue what app this is tied to, or whether it is just with XP. Anyone else have this problem or have any ideas as to how to go about this? Thanks.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,018
Latest member
debbieherrin