Discussion in 'Windows Desktop Systems' started by deathy, Mar 25, 2002.

  1. deathy

    deathy Guest

    Ok i have tried all sorts of thigs and nothing works, my problem is that if i use programs like mirc i cant dcc send.

    i have a server machine and i reinstalled the whole machine and i tried using that with no firewall and no ICS running but no luck.

    i even tried doing it through ICS and WinProxy but no luck

    i haqve tried it on my machine to but that did not work is there any reasons to why this does not work..... its nothing to do with ICS, WinProxy, Firewals, ICF or the network.

    so it has to be do with my adsl connection

    ADSL Conn = Btinternet ADSL - 512k Down 256k Up - USB port.

    Hope you have a solution...

  2. Zedric

    Zedric NTFS Guru Folding Team

    If you are not on the server machine it's not supposed to work (I'm not it will work there either). DCC ans such are not very NAT-friendly. One solution is to map the ports DCC uses in the router software to point to the computer you want to use for DCC.