Problems with XP start up

B

BigPinhead2000

Guest
Everything runs fine until it gets to the sign on screen, this will then give me the options of logging on, u click log on and it then blinks the desktop up but then logs off straight away....

Its fine in safe mode but i am not sure why it has started to do this so i dont know what to change.

Do u rekon its to do with the network or something else.....

Please help
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
you might consider going into safe mode, making a new user and seeing if that user can login fine, if so start to copy over your settings and stuff and if all works delete the old user :)

hope that helps some even though it is not a true fix
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,487
Members
5,610
Latest member
jameslindsey4082