• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

problems with ie6

C

cobbler

Guest
#1
Hi

I am having big problems with ie6.
Everytime i start my pc up, i launch ie6 and there is a search panel open on the left of the browser. This never used to be there unless i hit the search button, now when i close it, it is gone until the next time i reboot. then when i launch ie6 it is there again. I have had this problem for a couple of weeks now and i don't know how to resolve it.
I have looked through gpedit.msc but can't find an option for the search panel.
I have now downloaded netscape 7.1 which i like but my mouse wheel doesn't function in it as a middle button like it does with ie6. Also, autdisconnect doesn't seem to work with netscape as it did with ie6.

Please can anyone help me?

TIA

Cobbler
 

Hipster Doofus

Good grief Charlie Brown
#3
Can't help sorry cobbler. :( If I turn my side seach bar off & close IE when I restart it is still gone.

Only thing I can suggest is to do a system restore to a point before this began.

Welcome to the forums btw. :)
 
C

cobbler

Guest
#6
Hi

I did a system restore in the end but I would rather have avoided that route.

Thanks for your replies though

Cobbler
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,012
Latest member
Sierge