• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems when using FTP

dreamliner77

The Analog Kid
#1
Okay here's the deal, I'll start with as much as info as I can.

My network setup is 6 computer, 3 or which are wireless. WAP is a DLink router/wap. ISP is Comcast. Every PC has an individual IP. No problems on the network or on the net. The problem comes when I try to upload stuff to my webhost, 1and1. I am set to passive mode. I get many disconnects, I'm capped at about 30kb up max, usually more like 15-25. And all the computers on the network (including mine) end up with a very, very, touchy/non existant connection to the internet. AIM even will keep disconnecting. I know i've been getting slow upload speeds from comcast recently but running the tests over at speakeasy, my speeds are 2971 kbps down and 85 kbps up.

I've tried changing most settings in my ftp client, Filezilla, without much luck. The remain one I haven't touched is assigning it to different ports.

I also know it is not the FTP client as I've had the same problems with CuteFTP, WiseFTP, WS_FTP and some others.

If any mods feel that this might actually be a software issue, feel free to move it.
 
#2
Have you tried using FTP with PASV turned off (aka PORT mode)?
Is it the same when you try uploading from any of the machines on your network?
 

dreamliner77

The Analog Kid
#3
1) It just constantly disconnects if I don't transfer PASV

2) I know it's the same on at least one other machine, I will check the others later.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,018
Latest member
dixoncarry