Problems Playing Dialo 2

malrune

OSNN One Post Wonder
Joined
25 Oct 2007
Messages
1
hi... tosh satellite pro 4600 laptop p3 .. played diablo 2 perfectly for 3 years till 18 days ago... reinstalled it and xppro on new partition... fluctuating ping and fps.. 180 - 4000+... 0 - 20 fps... unplayable ... max speed on general tab- my computer and speedswitchxp now 422... originally 847mhz...current speed fluctuating from 54-422 with 'always high' option set... at either 64c or 43c temp... surfs net and plays java yahoo games at lightning speed still... but not rpg... occurred suddenly 18 days ago for no reason... updated drivers... directx... defrag... system restore done... speedswitchxp at the moment shows max 59 current 34... something irreparably damaged ? any tests to eliminate possibles ? ... before i consider spending $1000 for new laptop...tx
 

fitz

Woah.. I'm still here?
Political Access
Joined
26 Apr 2004
Messages
4,085
post moved and title changed
 

madmatt

Awesome is as awesome does.
Political Access
Joined
5 Apr 2002
Messages
13,314
<matt> I think Fitzy Translation Software needs to be brought in
<fitz> I'd try to translate it, but I think my translation software crashed when reading the post
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,011
Messages
673,478
Members
5,608
Latest member
endryshall