Problems in My Network

#1
Hell, hopefully someone can clear up a problem I am having. I have three computer with a variety of hardware and software all running a variety of Windows XP. I have them all networked via ethernet. Recently, I have had a problem with the way the computers are being listed in My Network Places. After a new install of Windows, all the computers are being shown properly by name, such as Kohler1, Kohler2, etc. After downloading all the updates and everything, and after accessing each local partition and/or drive, that partition and/or drive starts showing up as unknown. It only shows up like this on the computer that you are on. All other computers see it correctly in My Network Places. Even though each computers harddrive is showing up as unknown on that computer the network still works. It just bothers me that it is not being shown correctly. Hopefully, I have explained this so that everyone can understand it. Any help that you can provide would be appreciated. Thanks, Jeff.

After troubleshooting for a while I am starting to think that maybe one of the patches off of Microsoft's update site might be causing it. Not sure though.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel