Problem?

Vetrius

Coenfidentialityism
Joined
27 Feb 2004
Messages
521
I have a P4T533-C and its got a 533mhz FSB, but on a benchmark, it shows it at 150mhz? i have a 2.6ghz chip oc'd to 3ghz
 

CHiLLaXen

hypnotika
Joined
6 Jan 2004
Messages
107
150 * 4 = 600....
RAM clocked at 133?
133 * 4 = 532 roughly 533

133 * multiplier = 2.6 (orginal speed)
150 * multiplier = 3.0 (OC speed)
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,412
Members
5,590
Latest member
AntonioPR