• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with XPhome

C

cartoonboy

Guest
#1
Hello all.

this is the problem.

I get a message that "windows has recovered for an error" every time windows finishes loading.
now what do I have to do??
and can I reinstall XP over the top to correct any errors or format??
 
B

bmxjt

Guest
#2
if you installed without a fresh install, i would recommend it. Format your boot HD and get rid of any conflicting things that may be lurking on your HD
 
C

cartoonboy

Guest
#3
It was a fresh install, it had been working fine up until a few days ago, the only new thing I installed were nvidia drivers for geforce2, which I uninstalled before putting back my matrox.

the files for windows update where can I find them?? cause i want to put them onto cd before i format....


cheers
 

phishhead

OSNN Senior Addict
#4
have you installed any software since getting this error...I got the same thing after installing laplink gold...just booted to safe mode and uninstalled or what about doing a restore from a point that you know is good...formatting seems alittle drastic I would screw with it for awhile also see if you updated any drivers...most likely though new software conflicting
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis