Problem with StandBy

Vanquished

Mr. Bananagrabber
Political User
Joined
Jan 12, 2006
Messages
4,869
#1
Hey everyone, on my desktop, whenever i try to go into standby mode.
I get this message (found in picture).
Does anyone know how to fix it?
 

Attachments

Brad

OSNN Veteran Addict
Political User
Joined
Mar 24, 2002
Messages
2,280
#2
Go into Device Manager and check to see if it has a Power Management Tab under the Device Properties for the NIC
 

LeeJend

OSNN Veteran Addict
Joined
Jan 25, 2003
Messages
5,291
#3
Check the bios settings under power management. Wake on LAN may be active and any net traffic would keep you from going to standby.
 

GEN3RIC

OSNN Senior Addict
Joined
Apr 4, 2005
Messages
634
#4
THis sometimes happens with my laptop & my intel wirless NIC. It keeps it from going into standby, just fix the issue - its usually wake-on-LAN causing it in my experience..
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,421
Members
89,024
Latest member
swipk8