• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

problem with solidworks2001(hang)

T

TuMbRaS

Guest
#2
:D what exactly do you mean by "hang"...does the download dialogue box even start?? Do you get the option to open>save>exit? and what browser do you use: IE,Netscape, Opera, etc...??

When i went to the first link for Solidworks2001, the first thing i found out was that i needed to be a REGISTERD member first, before i could d/l the prog.. So, I'm assuming you are registerd?

The second link for the patch worked okay for me, In IE and Netscape, i was able to download and save to my HD w/o any problems...

so i guess, 1. are you registerd?
2. what browser do you use?
3. have you rebooted and tried again?

if you are still having problems, let me know....

k ~n
:D
 
M

munkor

Guest
#3
thanks

k~n,
Thanks. Well, I tried to install solidworks 2001 from cd. When click setup, it pop up setup screen for me to select which directory to install the program(example:c:\programfiles\solidworks\) after I clicked next, it prompt select the language(french,english,chinese..etc)
when I clicked next, the screen stopped there and won't proceed to next. I tried to install another 2 machines(amd and intel). Only intel processor can install successfully. I think AMD CPU problem. Yes I do have a serial number for me to install. I don't have the chance to enter it. Because it freezed and my cd rom kept reading it.

Oh..I bought the orginal software from solidworks2001 which came with serial number. I don't need to register online and download from it. I have checked the website provided by solidworks 2001. It refer me to amd website to patch the processor. I did it. But I got the same result.any clue k~n? Thank again appreciate that.

guanyu
 
T

TuMbRaS

Guest
#4
If you have a 1.1 gig AMD processor, I don't believe that's a AMD K-6 socket supported MotherBoard, yours is newer... the link you posted in your original request is for legacy AMD K-6... you might want to check out patches for newer MotherBoards. Also, just double check your technical specs. manual to verify your actual mobo and socket....

anyway..let me know if that helps...if not.. ill see what else i can dig up...

~n
:)
 
T

TuMbRaS

Guest
#6
lol....sorry about that..! the link i just posted didnt work....its actually from the link you listed.... underneath the second patch you will see "View More Info"...click on that link...that is what i was trying to give you...

^^
~n:rolleyes:
 
M

munkor

Guest
#7
Thank again. Well, I just installed it. Finally it's worked. But when i clicked the solidworks 2001 icon. It pop up a solidwork 2001 and then blue screen(restart the computer itself). It stated check ur bios or change ur video adapter. I had changed the video adapter to 60mhz. It still the same. I am using voodoo 3500.

My Motherboard Asus A7v 1008(bios)

I really don't have clue man...


mun
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown