problem with site

one.123

-0-;;
Joined
13 Jan 2004
Messages
231
this website will not load for me. http://www.namhae56.com will not load on ie6 or mozilla. im using win xp pro, the problem is that it loads for a couple of seconds then closes without an error window or anything like that. the site used to work, and it works on other computers, it stopped working after i reformatted.... thanks in advance
 

sboulema

OSNN Veteran Addict
Joined
19 Jun 2002
Messages
2,846
WFM

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040325 Firefox/0.8.0+
 

GoNz0

NTFS Stoner
Joined
4 Mar 2002
Messages
2,781
better off it doesnt open after the spyware thing called bugs the site tried to install.

try, spybot, adaware and post a hijack this log. just incase your browsers hijacked.
 

one.123

-0-;;
Joined
13 Jan 2004
Messages
231
ahh sorry... so maybe something is closing it before it can install the bug?

seboulema..i don't understand your post
 

Xie

- geek -
Joined
29 Sep 2003
Messages
5,274
sboulema said:
WFM

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040325 Firefox/0.8.0+
WFM = worked for me ... then what browser he is using, Firefox 8.0
 

NuclearSmegma

This Space for Rent
Joined
27 May 2002
Messages
150
sboulema said:
WFM

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040325 Firefox/0.8.0+
Worked Here. XP Home MyIE2 0.9.18.20
 
L

Lee

Guest
one.123 said:
this website will not load for me. http://www.namhae56.com will not load on ie6 or mozilla. im using win xp pro, the problem is that it loads for a couple of seconds then closes without an error window or anything like that. the site used to work, and it works on other computers, it stopped working after i reformatted.... thanks in advance
It loaded o.k. in IE for me, I also use XP pro (sp2 rc1)
It's Chinese or japanese, right. nice flowers on it.
 

one.123

-0-;;
Joined
13 Jan 2004
Messages
231
its actually korean haha, but it still won't open using IE 6 winxp pro sp1, anyone know what i can do to get it working?
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,995
Messages
673,389
Members
5,586
Latest member
chachapatija