Problem with Outlook Attachments

Joined
Jun 4, 2002
Messages
314
#1
I've never had this problem myself, but a friend of mine does, they have Office XP installed and use Outlook as their e-mail client. They cannot however open any attachments that they receive. I use the same program and it works fine, the only thing I can see different in our set ups is they don't have the service packs installed. I'm sure I have read here in the past that people had similar problems, Any ideas?
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,036
Messages
673,563
Members
89,037
Latest member
Samhicks