• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with my Asus P4P800-e Deluxe

myoungbl

OSNN One Post Wonder
#1
Please help. I bought the mobo, case and power supply about year ago, and finally got the cpu, memory, and other parts I needed to build a complete system last week.

Parts list:
Thermaltake Xaser V case
Raidmax 500 watt power supply
ASUS P4P800-E Deluxe Motherboard
Kingston KVR DDR400 (PC3200) DDRAM 512x2 memory(1 gig total)
Intel P4 3.2E w/ 800FSB, 1MB cache
XfX GeForce 6600 GT 128 meg AGP Video card
Serial ATA Seagate drive - 80gig.
plus DVD burner and floppy drives.

When I startup my system and press Delete to enter bios setup I get the following screen and the system halts.
-------------------------------------------
DRR Frequency 400 Mhz, dual channel, Linear Mode
Checking NVRAM..Update OK!
1024MB OK
Auto-Detecting Pri Master.. ATAPI CD-ROM
Auto-Detecting 3rd Master..IDE Hard disk
Pri Master: Sony DVD RW DW-D22A BYS2
Ultra DMA Mode-4
3rd Master: ST380817AS 342
Ultra DMA Mode 5, S.M.A.R.T. Capable and Status OK
Auto-Detecting USB mass Storage Devices
00 USB Mass Storeage Devices Found and Confgured

CMOS Setting Wrong
CMOS Date/Time Not Set
Chassis Intruded!
CPU Fan Error
Fatal Error... System Halted

-----------------------

I've tried resetting the cmos, but get the same thing. If I don't try to enter BIOS setup, I just get the last 5 lines.

Thanks.
 

Mubbers

Shoot!
Political User
#2
Have you got all the power leads connected? There should be two connections.

I dunno if the battery on the board is this importnant but it may have discharged over the sapce of a year...
 

myoungbl

OSNN One Post Wonder
#4
Go figure!:suprised: I left it setting on the bench in my tech support department at work for 2 days waiting on a reply, and it miraculously booted ok when I was showing the problem to a friend here. The bios needs to be reflashed, but other than that, everything seems ok.:)

I'll let you know more once I actually get the OS install.:rolleyes:

Many thanks for the replies.

I'm going to order a new battery anyway, just in case.
 

myoungbl

OSNN One Post Wonder
#5
:disappointed: ok, I haven't bought the battery yet, but yesterday after everything seemed to be ok, I was trying to figure out why the floppy drive was not reading, and found that the power lead os not connected. I connected it and it reverted back to the original problem. I thought no sweat, and unbluged the floopy again, but still the error. Nothing I've tried since then seems to work.

This is just crazy. I've resorted to offering rewards to any of my friends at work that can get it going.

Does it still sound like a battery problem?
 

egghead

Double O Egghead
#6
it sounds like a sensor problem so i suggest reseating the cpu and adding some thermal paste and see if you can fit the cpu fan connector elsewhere.

If the problem persists I would buy a new fan and hope it works as it may cost to much to replace the sensor.

good luck.


umm.....

you might also try to test the board with a slower cpu p4
 

myoungbl

OSNN One Post Wonder
#7
Ok. This detail slipped my mind, and talking to friends it occured tome that it may be pertinent.

When I first plugged in the power leads from the power supply into the motherboard, I'd managed to plug the 4-prong connector in backwards. Most of my friends think that may have fried the mobo, and another thinks I just need to have the bios chip reprogrammed. I'm going to take the motherboard to a shop that has all the necessary equipment and have it tested.

I'm not sure what the problem is, but I need to get the computer up and going, since I use it both to work from home and to play online games with friends and family. So I've already ordered a replacement motherboard for it, and if I can salvage the old one, I'll either sell it to a friend or put it up for sell on ebay.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies