problem with logging in....

R

runtmc024

Guest
#1
I have a bit of a problem. When multiple users are logged on, and i try to log into my account on xp, it restarts the entire computer. I have no idea what could be causing this.... any ideas?????
 
E

engel59

Guest
#2
I have no clue since I'm the only user of my machine.

Are you running out of memory?
Are the same programs running under all accounts?
Go to Start > Run, and type msconfig. Try "Diagnostic Startup" and see if that fixes things. You might have to do this under each account, I don't know. If that works, change back to "Normal Startup" and try turning things off under the Startup Tab.

That's all I can think of.
 
B

beatlesdb

Guest
#3
How many other users are there?
Can you see how many programs they have open?
It sounds like you are running out of resorces - but not sure why it crashes
 
R

runtmc024

Guest
#4
there are 5 other users total, but usually only 2 or 3 running at a time. I hope running out of resources isnt a problem, im running a 1.8ghz p4 with 512 ram. This has never really been a problem for us. This has just started happening here in the past week or 2.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut