• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with ICS

#1
I have enabled ICS on my XP machine that has the modem attached to it and I enabled my other machine on the network to get its IP via DHCP. I get on the other machine and run a ipconfig /all from the command prompt to verify it got a IP and it did. I pinged www.yahoo.com and got a response. But...when I opened my browser...it would not go to http://www.yahoo.com. It says it can't find the page. I verified that I could ping the site still but still no luck on the webpage. I think double-checked the IP configuration on the ICS box and remembered I had put in static IP addresses of some public DNS servers. I then put these in on the other machine but still no luck. Anyone have any ideas?
 
#3
welp...I took the static IPs out and let it get the DNS IP addresses from my ISP on the dialup box and the other machine was set back to get the DNS addresses automatically....still no go...there is one thing I forgot to mention...and I feel like a dumbass for just now remembering it...I am running OutPost Pro Firewall on the dialup box...could that be the problem?...:(
 
#4
well son of a gun...that was it...I remember reading now in the pdf for outpost that they didnt promise it would work on an ICS machine...hmmm...now what to do about the firewall eh?...heh
 
X

XPJunky

Guest
#6
norton personal firewall 2002 and norton internet security 2002 have always worked well for me.... on the free side, zone alarm works with connection sharing.... good luck.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown