• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problem with Handy Backup Pro 1.1?

Mapotholik

OSNN Junior Addict
#1
I try to perform some folder backup with this old version of the software.
I backup it to my ftp server, and i set it to save three versions until deleting them the old ones. But it doesn’t deleting the old ones. I'm getting this error in the log:

WARNING:> Requested action not taken (e.g., file or directory not found, no access).
WARNING:> Deleting directory "April 25, 2006 (18.01)"...
FTP:> RMD /backup/April 25, 2006 (18.01)
FTP:> 550 /backup/April 25, 2006 (18.01): Directory not empty
WARNING:> Requested action not taken (e.g., file or directory not found, no access).


Does anyone know what can cause the software to not be able to delete old backups?

Thanks
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar