Problem with G5 mouse..

aloozer

OSNN Newbie
Joined
Jan 1, 2005
Messages
8
#1
Hi all, recently when I play cs(condition zero), the rifle(e.g ak or m4a1) is supposed to shoot non-stop when I press and hold down the mouse button until I lift my fingers off the button, right?(that's how it's supposed to work) But when I do that now, it just fires 1 shot and then start to fire 1 more shot again when lift my finger off the button.
I've tried testing with another mouse both on cs1.6 and condition zero, and the test mouse seemed to work perfectly, without displaying the erratic behaviour. Am I looking at a faulty logitech G5 here?
If so, I would have to send it back for warranty claim?

Appreciate any help rendered.

Thanks.

p/s : Sorry, this probably isnt a gaming forum per se, just trying out.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
62,027
Messages
673,527
Members
89,037
Latest member
MichaelPowers