Problem with configuring Printer Port

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
This is the first time I'm installing my existing printer under Vista. It's a Brother Laser Printer (USB) connected via a Belkin Print Server (Ethernet). I have installed the Belkin Printer Port driver and then the Brother Printer driver. However, when it comes to configuring the printer port, as I click on the option to 'locate server' a box flashes on screen then disappears. I can't seem to get this box to stay on-screen so that I can configure the port.

Any suggestions as to why this is happening?
 

ming

OSNN Advanced
Joined
17 Jun 2003
Messages
4,252
Ah, nvm... Think I've found a solution to this... Just add a TCP/IP port for the printer....

admin/mod, you may delete this thread.
 

fitz

Woah.. I'm still here?
Political Access
Joined
26 Apr 2004
Messages
4,085
may as well leave it as someone might find the info useful down the line.. ;)
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,483
Members
5,607
Latest member
jonazop