Problem uploading

GMeagle86

OSNN Addict
Joined
6 Jan 2004
Messages
144
Recently, I have been having a problem uploading any file over 1KB. The only major software I have installed lately, was windows SP2, which could be the cause of my problem, but I am not certain about that. I have tried uploading via ftp to multiple servers, and it won't upload. Any ideas? Thanks!
 

[X]

Slayer[x] riding again...
Joined
6 Jan 2004
Messages
39
update or reinstall your modem drivers. (if you use 56k modems or something)
Hope this helps. I had this problem before.
 
Joined
29 Jan 2004
Messages
28
Whats a 56 K modem ?? lol

Man I would uninstall SP2, I installed it and hated everything it changed, the only things I did like was the added firewall apps, and some of the eye candy, but it caused so many other problems I just uninstalled it. How long have you noticed this problem ? Is there a firmware update you can get for your DSL modem ? If it seems to be only happening for a short time, maybe running System Restore might get you back to where you were... Good Luck !
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris