Problem going into bios

IDLE

OSNN Senior Addict
#1
i have an Asus M2N SLI, when i try to get in the bios by selecting DEL at the bottom screen says Entering Setup screen goes black and the PC shuts off.

But the PC starts in windows with out an issue. Reason for going in the bios is because when applying a flash drive it tells me my USB is on version 1.1. but both have 2.0 capable and the data transfer is so slow.

has anyone seen this before or know what to do? ive disconnected HDD removed the memory(1gig 2x 2gigs ddr2) tried one at a time.
 
Last edited:

IDLE

OSNN Senior Addict
#3
yeah i tried that as well. sry, failed to mention that in my original. that was the first thing i tried to do
 

IDLE

OSNN Senior Addict
#5
ok since doing the above i now cannot boot into vista. upon booting i receive a memory dump that completes but reboots and is stuck in a cycle....
 

American Zombie

Administrator
Staff member
Political User
#6
When you were updating through Asus update.....Did you download the file to your PC then try to update or allow the utility to download/flash.

If you allow the utility to "do it all" you can have problems.


It is best to download the file to somewhere to your PC then use the update utlity to flash it. Myself, I don't trust flashing from within Windows and still flash for DOS.
 

ray_gillespie

Moderator
Staff member
Political User
#7
Looks like your mobo could have gone bad ways - have you tried a CMOS reset since updating the BIOS? It might be worth trying to reflash using a floppy disk, either with the new BIOS again or putting the old one back. Can you download the BIOS update from someone else's computer?
 

IDLE

OSNN Senior Addict
#8
i did the bios update from file. not throughthe internet. after doing this i cannot get into windows at all. ive got a dual boot Vista and XP neither of which i can gain access to now.

i havent got a floppy drive, can i use a CD or flash drive to boot from to get in to dos?
 

Shamus MacNoob

OSNN Veteran Addict
Political User
#9
Those boards have a fail safe no? I beleive you need to hit a key combo to enter the flash mode ... I will look for their manual ...
 

IDLE

OSNN Senior Addict
#11
i tried the ALT+F2 and that applied the bios update just fine. but upon booting it up the windows started up(vista green bar) and the PC just shutoff. i tried going int he BIOS and same issue. entering setup and PC shuts off. i reset the CMOS and apply it backm int he PC and i can get back in to windows but not the bios.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut