• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

--== Printer Problem ==--


--== babyface ==--
Hello again ..

Yet another problem after MSN Messenger was solved. Installed NAV 2003 (as an upgrade from my previous 2002) and now I find that there is an error when I try printing from Microsoft Word just now. Error states that there is no printer installed?? :huh:

The truth is I have installed a HP Laser Jet 5L and it was working excellent before this. Checked the printer cable, power cable and all seems ok. So I look into Printers and Faxes and true enough there isn't any printers installed. So I thought I click on add printer but another error pops up saying Operation could not be completed.

Positively sure that this must be the work of Norton Anti Virus 2003 but not sure how to fix it .. any idea please? :confused:

Thank you ...


I'd try the 'ole reboot method. Then if it's not listed in your printers folder, right click my computer -> properties -> hardware ->device manager
Look for a (!) symbol or something of that nature that shows a conflict.

If it doesn't work I'd download a XP driver from HP.

If that doesn't work I'd delete the driver and let windows autodetect/re-install it for me.

Hope that helps!


--== babyface ==--
Restarted but still the same problem .. checked under my device manager and found no errors .. just won't detect the printer .. can't even add in new printers .. just says Operation fail to complete !! :(


I cannot help but be curious- NAV is very fickle about having all traces of any previous installation removed prior to installation of an upgrade. I have run into this on different occasions when upgrading NSW on my and my daughter's system.

The link below is for the removal of NAV 2000/2001/2002 - but also includes a link for removal of NAV 2003.

Look here

IMHO I would make sure all traces of NAV 2002 and NAV 2003 were removed and then try the printer - before installing either NAV 2002 or 2003 again. If the printer works and you know you have all traces of the NAV 2002 & NAV 2003 removed I would try a "fresh install" of NAV 2003.

One other off the wall thing I have seen happen with a FAX program and I wouldn't think it applies here - but may be worth a try first - check in Services and make sure Print Spooler is started.


--== babyface ==--

It worked !! I checked on Print Spooler and it was set to manual but not started. So I start the service and the printer appeared instantly !! How strange ??

:D Computers ... lolz .. Thank u damnyank !!:rolleyes:

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member