Prince Of Persia :Sands Of Time [ ? ]


Graphic Designer
27 Mar 2002
I've bought the game two days ago for my cousin ( original ) . After installing
( entire ) and starting the game a message appeared : " Game ended unexpected " .
I don't know what's happening .. ( also appeared : Geforce4MX 440-AGP8x not supported please read readmetext - I don't know if that's true .. any patches available ? )
It's system :
AMD 2400+
512 DDR
ASUS GF4MX 440 AGP 8x and so on ..

Any ideeas ? ( I wish those quick cause I've told my cousin that I haven't had time for installing "correctly" rolleyes: ..

Thanks , Cosmin
The GFMX440 is not supported, I have the same card. Thats probably what the problem is.
I got this game for the gamecube, it's pretty cool!
Yup, the MX series of cards dont support Pixel Shader(s) (2.0?), apparently.

Also, if you have this game and cant configure the keys, unplug your USB gamepad, restart the game and reconfigure, you can then plug your pad back in.
a game that new just wasn't built on direct X 7 technology im afraid, the only patch is to replace it with at least a GF4 TI or ATI alternative.

No , it worked .. through a "program-patch" : 3D analyser .. but not lookin' so splendid as I supposed :rolleyes:
hmm, im using a Ti4200, but i cant get it above 800x600 or else the screen will flicker. Oh well at least i can play...
I have played it but had control nightmares, did not like it on the keyboard but for some reason you can't run when using my gamepad. *cough* console rip. Hopefully the awful control system will be resolved by a BIG patch
We play that game and it runs great on this rig I will double check but I think we run it at 1024-768 32bit at 85mhz will check that and post back .. but we have no problems with the game at all. Ti4200 128mb 8x that is..
hmm fixed that flicker problem...apprently i cant run the game with AA on...=\
I've been trying to get that game running on Vista for months, now.. Still wont work. I've tried everything. All I get now is this, when I try to load it: "The game ended unexpectedly. Please see Readme.txt for technical support." So I go to the readme file, and it only tells me to contact Ubisoft. I call em, and they have no idea what to do. There must be SOMEONE out there that's figured it out, by now. Anyone, yet? I heard someone got a good quick-fix for it, but I can't find the forum. Anyone? -.-;

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Latest member