• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

powerquest driveimage 2002

L

leobull

Guest
#1
this hust caught my attention. in the add/remove list the entry for drive image shows no size and when i click on it there is no change/remove. i dont know if something happened to my system or whether there is no uninstall for driveimage. has anyone else had this problem. if it is a problem, is there a way to fix it.
 
#3
Mine is 36.07MB and can be removed/changed

Don't take this the wrong way, but you are using the bought version aren't you, the hacked one had a certain shelf life only..... ;)
 
L

leobull

Guest
#4
its a bought one(boxed/shipped or whatever) i looked at the files on the cd and did not find an uninstall entry. i decided to go the messy way and delete all files and folders and clean the registry as best i could. i then reinstalled. it installed fine but with the same result. i wonder if this has anything to do with install shield or heaven forbid (sarcastic hehe) with sp1
 
N

NotBold_Fortune

Guest
#10
Well I have both showing in add/remove. One says Drive Image with no MB or a way to uninstall it; the other, PowerQuest Drive Image 2002... 35.99 MB.

Only the latter shows in the registry. Beats me, too.
 
L

leobull

Guest
#11
finally solved this problem or at least removed it. after seeing a reply that said there were 2 entries in his add/remove list i did the following. installed drive image over itself. found 2 entries in the add/remove. now i could do an uninstall. after the uninstall i still had the uninstallable drive image entry(groan). closed add remove and reopened again and the entry was gone(yay). used jv16 powertools to remove powerquest entries from the registry. used reghealer to remove powerquest registry entries from the start menu. i then installed drive image. checked the add/remove list and have only one good entry. the only thing i can think of that caused the problem is a glith in installshield.
 

Hipster Doofus

Good grief Charlie Brown
#12
Re: DrvImager----DrvCloner....free!

Originally posted by DeviLduck
Sink your teeth into this cool site:

http://home.carolina.rr.com/lexunfreeware/

DrvImager & DrvCloner......FREE proggies that work!
Be very careful with those programs. I was using DrvImage v1.2. It made the image OK but when I restored it it got to a bit over 7 gig (HD 10 gig) & rebooted. That was that. I had to format & start again. I emailed the author & he replied saying there was a problem with 1.2, here try 1.3 & let me know. Like I said, I was using that program but no more.

The registry program at the same site same page seems to do OK.
 
D

DeviLduck

Guest
#13
Hipster Doofus,
Your points are well taken, as the early versions of this software had some problems, but the latest versions, found on the site appear to have been fixed. This is "free" beta software, so all admonitions apply. Also, the author is very open & responds to email questions, concerning any problem you may experience.

PowerQuest Drive Image 2002 is excellent & if you can afford to buy this imaging software, that's what I'd advise. For those, who can't afford that version, the DrvImage freeware is the best overall alternative I've seen.
 
L

leobull

Guest
#14
i finally have this figured out more or less because it happened again. apparently there are entries for uninstall for powerquest drive image 2002 and also for drive image. if you use a utility such as system mechanic and view the invalid uninstall information you would finf an entry for drive image. if you delete this entry an entry in add/remove appears. i dont know why. i guess you can blame powerquest.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn