Power Up Mystery

mick42

OSNN Addict
Joined
18 Dec 2001
Messages
95
From my earlier posts you will see I had probs with error messages in Event Viewer on start up , which an updated Bios has cured.The thing is now when I shut down and later start up pc I have to turn off and then on the power switch at the back of pc,where as before I just pushed power switch on front panel of pc,any comments.
Cheers.
Mick.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
ACPI and/or APM services are installed during setup... It's my guess there's been a substantial change in that department with the new bios flash and the only cure may be a clean installation.
 

mick42

OSNN Addict
Joined
18 Dec 2001
Messages
95
Dispondent

I have only XP upgrade,didn't think you can do clean install with it,I have been in touch with Abit tech and they advised me to discharge CMOS which I did but it made no difference,I am getting dispondent with this prob,wish I had never bothered with upgrade now.
Cheers,
Mick.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,005
Messages
673,461
Members
5,599
Latest member
Larry Chris