Power calibration failed

brocher

OSNN Senior Addict
#1
Right ,you've all probably heard this before but here goes ,its a bit different this time.
I was burning cdr's happily then one day it just came up the error. I have changed media and up/downgraded NERO tried "burn at once" program and nothing. I even installed my old SCSI Plextor 12432 and the same result so its not the software and not the drive.My original burner was the A105 pioneer and with that i can burn DVD's with no problem at all.

Another question also, Does a dvd combo burner have two lasers ,one for cd and one for DVD??
 

brocher

OSNN Senior Addict
#3
Hi dreamliner, it's you again. I have done the FORCE ASPI LAYERS and there are installed correctly. I cannot understand that the cd won't work but the dvd will.
 

LeeJend

OSNN Veteran Addict
#4
Power calibration is done on each laser (DVD and CD) seperately to insure the best burn possible for the device type so there is no reason one can't be good and the other bad. The fact that you're getting the same error in with 2 different drives indicates a problem in the software install. At theis point my recommendation is to strip out all DVD and CD software and drivers and delete all registry entries using something like regcleaner. Remove the hardware, reboot clean, and then start reinstalling everything one step at a time.

Just because windows says it deleted something doesn't mean squat. It lies. It makes so many back ups and restore files I doubt if it even knows where they all are. When you manually delete something and windows thinks it still needs it, it searches for and ressurects whatever crap it has stashed away which is why so many people recommend a clean install when something flaky like this comes up.

If stripping everything out and then reinstalling doesn't work, before you get to the clean install point try www.cdfreaks.com They are the best source for DVD/CD help I've found.
 

dreamliner77

The Analog Kid
#5
Try burnatonce and make sure that it is set to use the SPTI interface. This option is in the burnatonce.ini file.

Also make sure IMAPI burning service is disabled, not just turned off.
 

brocher

OSNN Senior Addict
#8
Burner pioneer A105
cd burner Plextor 12432
MOBO A7n8x
Tried burning a dvd this morning and guest what NOTHING, won't even acknowledge there is a disc in it, just keeps looking for it. AARRRRRRGGGGHHH
 

dreamliner77

The Analog Kid
#9
Try updating the Nforce drivers. There were a couple of releases that messed up the IDE bus, especially concerning burners. Also, are you using a legit firmware for the Pioneer?
 

gh057

w3lc0m3 t0 7h3 r3al w0r1d
#10
I've got the same error with y VGNFS640/W laptop , the IAMP is disabled and the firmware is upto date and im pretty sure it isnt the disk it self because its a TDK not one of those crappy ones . any help?
thnx
 

brocher

OSNN Senior Addict
#11
This first thing that i would try is to clean the laser lens, i have found that in doing this i have saved several purchases of new burners. Try a can of compressed air first before you start dismantling it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel