Posts not showing up?

#1
Hi,

I hope this is not a stoopid noob question. I posted in one of the forums (Motorola V3c) while I was logged in (Mookie124). The post showed up, then when I navigated back to it, it was gone, and I had the "Hello Mookie124,
Our records indicate that you have never posted to our site before!" message. So I did it again, and the same thing happenned. I don't want too do it again and annoy people with dupes if it is an error on my end. any suggestions?

Thanks in advance,

Mike Lynch.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#2
To deal with spam, a users first post is moderated. It cuts down on the spam members see - of which there is alot!

This has now been done for you!
 

fitz

Woah.. I'm still here?
Staff member
Political User
#3
no such thing as a stupid noob question.. there are only noob questions.. the rest is implied :) <j/k> :p
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut