Post WSUS - AU Issues

kcnychief

█▄█ ▀█▄ █
Political User
#1
So I had a test environment with one server and four clients, that had WSUS installed, configured and working perfectly. Because of lack of hard drive space on the server, which admittedly was an oversight when I began the test scenario, I decided to go away from WSUS. (Before I go any further, please no suggestions about adding hard drive space, modifying settings, etc. This is the path I want to go.)

Problem is, now I can't seem to get to the Windows Update website - http://windowsupdate.microsoft.com

I know that when WSUS is configured, you can block all that through GPO, configure the Intranet update, etc. I have turned off the intranet configuration, re-configured all WU settings in both Computer and User configurations, forced an update and let the time interval pass for the GPO updates, and still can't get there. I know that best practice is to install a seperate Group Policy with a seperate administrative template for WSUS, but by the looks of my setup I didn't go that route.

I'm kinda stumped, can't figure out what else I have to reset or adjust, anyone have a suggestion for what I can try?

Thanks in advance :)
 

kcnychief

█▄█ ▀█▄ █
Political User
#3
Mastershakes said:
Have you looked at their cleanup script?

Worked great on our servers....

http://www.microsoft.com/windowsserversystem/updateservices/downloads/default.mspx

(near the bottom of page)

I know you don't want to go this way, and you've likely already used it... just wanted to be sure.

shakes.
That script is to be run on machines that are upgrading from the RC to the release version. I have un-installed WSUS completely, and need to troubleshoot why clients aren't able to access http://windowsupdate.microsoft.com

I only skimmed it, but I might look over that page a bit more later, thanks.
 

kcnychief

█▄█ ▀█▄ █
Political User
#5
madmatt said:
Did you run gpresults to make sure they are running the latest GPO?
Yup, and gpupdate /force, and rebooted, and let the time interval pass for an automatic refresh.

There actually is only one Group Policy defined for this area. That is why I know that I didn't create a seperate one with it's own Administrative Template. Perhaps I should have followed the "best practice" and done it that way. Maybe I will try creating a new policy altogether, and implementing that....

Kinda stumping me atm, but I'll figure it out. Thank god it's only a test environment for my own personal pleasure ;)
 

kcnychief

█▄█ ▀█▄ █
Political User
#7
I set a few of them to not configured, and then did a refresh. After that didn't seem to help I put them back to enabled/disabled where appropriate. I have always wondered how exactly a not configured works. Does that just not change the setting, or does it revert to some type of default?
 

kcnychief

█▄█ ▀█▄ █
Political User
#10
Doesn't seem to be working after a refresh and verification of the latest policy running. I'll be patient and let things apply for a bit. Here is the error I get when trying:

Network policy settings prevent you from using this website to get updates for your computer.

If you believe you have received this message in error, please contact your system administrator.

Read more about steps you can take to resolve this problem (error number 0x8DDD0003) yourself
I need to spend more time on google about this too...
 

kcnychief

█▄█ ▀█▄ █
Political User
#14
I got this to work.

I ran a gpresult, and notice an old policy which I thought I had disabled/deleted was still being applied. After modifying the settings on that GPO, all set.

Now onto the next issue with NAV, which shouldn't be as hard ;)
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut