Possible Alert!!

A

AMDdoolbooter

Guest
Hey guys,

Funny thing I noticed today. Both of my systems running XP are missing "Windows Update". The shortcut icons changed and the program is no longer launchable. What the hell happened??? The XP install on my main system is 3 months old and is 3 days old on my server. WHATS UP WITH THAT? Yes I do use windowsupdate, and I havent installed anything new on my main system for days. On my server I installed SytlesXP and XPlogmod and the Powertoys. Perhaps good old M$ is trying its hand at hacking?
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Make yourself a new shortcut:

%SystemRoot%\system32\wupdmgr.exe

I don't have a clue where your shortcuts went... but that's all they are.
 
D

DarkSiege

Guest
Hmm....that's strange but i dont' think M$ is doing any hacking...
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,007
Messages
673,466
Members
5,598
Latest member
Larry Chris