• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Port forwarding causes disconnection

Tricky2050

OSNN Junior Addict
#1
I am currently having a problem with my Linksys BEFSR41 v4. To run uTorrent I set up port range forwarding, after which it ran fine but I found that after I have anything in the port range forwarding it causes the internet to disconnect every 5-10 mins for about 10 seconds then reconnects. The only solution I found to fix it was to reset my router but then of course uTorrent downloads at about 1kb/sec.

The router is updated with the latest firmware and im using XP Pro SP2. Any ideas of how i can stop the disconnections?
 

Admiral Michael

Michaelsoft Systems CEO
#2
That's a fairly older router. I think what is happening is that the router is choking on all the connections that the torrent is making as reseting it fixes it, which in turn clears the connection list.
 
#5
So basically I have a crap router? Well thats what i get for spending 30 quid on it. Any recommendations for a decent router?

The ZyXel X-550 is the best router I've ever used...hands down (even has a hardware switch to disable wireless capability if you don't need it). BTW, I use it with utorrent and it works great.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies