• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Plz Help i got a Problem

I

Iceman[NIU]

Guest
#1
I like the new win Xp and i am the only one that seems to have this problem that i can see. When i shut down Xp crashes badly, sometimes I get a blue screen with an error message, or improper shut dwon screen, etc... This only happens when i shut down not when i restart, just shut down. Please if anyone can help i thank you.

Sincerly,
Computer Geek on the edge!
 
I

Iceman[NIU]

Guest
#7
Well, I am afarid to do it because XP goes nuts and i had to fromat last time.
 
#8
Originally posted by Iceman[NIU]
Well, I am afarid to do it because XP goes nuts and i had to fromat last time.
You'll need to give me 2 or 3 hundred years to develop my [OS] powers of telepathy then... wait, something IS coming through... it has something to do with either hardware or software. Was i close? :rolleyes:
 
I

Iceman[NIU]

Guest
#11
I though that might be it too, its a Mainboard Motherboard, with VIA chipset, i think its a little old, only about a year though.
 
M

mbunny

Guest
#12
You didn't mention the model of ur motherboard but just flash it.

And try installing the latest via drivers. It can't hurt =)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn