• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

please help..............

#1
i have a nvidia riva tnt2 m64 on an amd athlon

i can NEVER install new drivers.
Even when i installed windows xp i couldnt use the drivers which came with it, it said in device manager they were working but under display properties it uses default monitor on vga (i had to go back to 05 22's)
is there something i need to do in the bios or in the actual machine or the regestry?

please help me! im stumped.........
any help would be greatly appreciated...

also when i need to type"@" i need to press shift "2" and when i need " i have to press shift " ' "? any ideas?

msn name - new_disease_@hotmail.com
 
R

RobbieSan

Guest
#2
are you the Administrator? you need to make sure you have the rights to change system settings.

regarding drivers, there are much newer Nvidia drivers available like V28.32 which you can access from this site.. when you change your video driver there's a good chance your monitor driver will be set to 'default monitor'.. you will need to install the correct driver for your monitor manually..
 
R

RobbieSan

Guest
#4
That is pretty weird.. perhaps you could try uninstalling that then reboot and see if XP detects your monitor and looks for a driver..
 
S

Sage

Guest
#5
Monitor

Do a search for thr correct monitor .inf file that is for your monitor. DL it then go to device manager and install it so it will read the correct monitor type fo your system. If you can't find the inf file post the stats for you monitor - name, model#, etc. and I will have a look for it and up load the file to the post.
 
#6
that only happens when the new driver doesnt work (all the time)

i tried the 28.32's (i think it was them)

and it said card cannot start adn under conflicts i got this:
Input/Output Range 03B0 - 03BB used by:
AMD-751 Processor to AGP Controller
Input/Output Range 03C0 - 03DF used by:
AMD-751 Processor to AGP Controller
Memory Range 000A0000 - 000BFFFF used by:
AMD-751 Processor to AGP Controller

anyone have any idea?
 
#12
i get this message on event viewer
The driver nv4_disp for the display device \Device\Video0 got stuck in an infinite loop. This usually indicates a problem with the device itself or with the device driver programming the hardware incorrectly. Please check with your hardware device vendor for any driver updates.

any ideas
 
R

RobbieSan

Guest
#13
tough to say... most likely a driver issue but I'll what your systems says when I connect up..
 
E

eGoalter

Guest
#15
hmm

boot in safemode and install the vid card drivers,then when you boot into normal mode,it will bring up the found new hardware wizard.
instead of letting xp choose the monitor drivers to install, click
dont search let me search myself ,hehe. it will show a list of compatible drivers, like the plug n play, ect...if you dont want plugnplay and you have drivers for your brand monitor, then click
have disk,and browse to whereever you put your monitor drivers.
if it trys to install your monitor in safe mode just follow the same steps above...if all else fails try disabling vga mode in your bios.but only temporarly.also check for new agp controllers from amd, i noticed all those errors for the agp controlers.if you are getting conflicts, make sure your pc is running in acpi, you can check in device manager.somthing is wrong with your memory
range,on those agp controllers.its not a driver issue, most likely
it has to do with your mobo settings.but get the latest nividia drivers too.also what is the name of your mobo,monitor,ect...
need some system specs.........................................................
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn