Please help........

#1
i have a nvidia riva tnt2 m64 on an amd athlon

i can NEVER install new drivers.
Even when i installed windows xp i couldnt use the drivers which came with it, it said in device manager they were working but under display properties it uses default monitor on vga (i had to go back to 05 22's)
is there something i need to do in the bios or in the actual machine or the regestry?

please help me! im stumped.........
any help would be greatly appreciated...

also when i need to type"@" i need to press shift "2" and when i need " i have to press shift " ' "? any ideas?

msn name - new_disease_@hotmail.com
 
S

Shadowhunta

Guest
#2
the @ problems you are having is due to your keyboard layout being read as the US standard,just go to keyboard properties and swith it to UK and it should be fine
 
#4
i tried the 28.32's (i think it was them)

and it said card cannot start adn under conflicts i got this:
Input/Output Range 03B0 - 03BB used by:
AMD-751 Processor to AGP Controller
Input/Output Range 03C0 - 03DF used by:
AMD-751 Processor to AGP Controller
Memory Range 000A0000 - 000BFFFF used by:
AMD-751 Processor to AGP Controller

anyone have any idea?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut