Please Help Me

D

daleholden

Guest
#1
Hi All

Just a quick question I have recently installed a Ethernet PCI card for my cable modem.

Everything works fine except my computer will no longer restart or reboot from the restart command button??

I have tried installing my drivers again for the card and they are ok but my machine when I select restart tries too.

I hear it accessing the CD drive then the monitor switches off and the system hangs does not switch off????

All very strange, any of you people any ideas PLEASE
 

X-Istence

*
Political User
#4
i suggest you try the following:

1. Uninstall and reinstall the card and drivers
2. If you have a restore point restore to it
3. Reformat only when you dont know what to do
4. Look for a baseball bat and violently bash your computer if after reformat it will still not work :D
 
G

GraLk

Guest
#5
Originally posted by X-Istence
i suggest you try the following:

4. Look for a baseball bat and violently bash your computer if after reformat it will still not work :D
:D :D :D X-Istence

GraLk
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel