Playstation network troubles

Glaanieboy

OSNN Veteran Addict
#1
I just got a PS2 network adaptor with NFS Underground 2. Here's my problem: I can't connect to the internet with the network adaptor. Here's my setup:
I got cable internet using an ethernet modem. This modem goes to a 4 ports router. To this router I got 3 computers and now a PS2 connected. All lights blink and flash. Using the Network Access Disc (NAD) I tried establishing a connection to the network, but it constantly fails. This is what I choose in the setupscreens:
- No PPPoE (I connect directly to the router using DHCP. The router uses a DHCP connection as well to connect to my ISP)
- Yes DHCP (see above)
- Yes Auto DNS (see above above)
This should be sufficient to connect to the network, but no, nothing. I tried 2 different networkcables (both straight through of course ;)), one I already got and one that was in the box. I am now connected with the one in the box, just to be sure. The lights on my router are on, as well as to the PS2, indicating there is a physical connection, but whatever I try, it still fails.
Can anyone tell me what I should do? The stores are closed now, so I can't exchange it for another one (maybe this one is broken?). Please help me, I really, really wanna play NFS:U2 over the network :D
 

Glaanieboy

OSNN Veteran Addict
#3
I have read every FAQ there is, but no answers still. I did open up ports 53, 80 (was already open :p) and 443, as stated here. I even tried manually configuring the connection (manual IP, manual DNS), then it succeeds the first 3 steps in testing (establishing connection, PING'ing and trying to DNS), but it fails at traceroute.
 

Glaanieboy

OSNN Veteran Addict
#5
This is interesting:
If you are using a switch, hub, or router, verify that it supports Network Address Translation(NAT).
I could not find any information on the sitecom's (router's brand) website about NAT, is there any sign to watch for in the router to be sure it supports NAT?
 

Glaanieboy

OSNN Veteran Addict
#6
You know what the weirdest thing is? Looks like the network adaptor revs up the fan in my PS2, because everytime I start up the PS2, the fan blows, after a few secs, it blows harder. And when I turn off the PS2, it first has to rev down the PS2, and then it shuts down. Very weird.
 

Glaanieboy

OSNN Veteran Addict
#7
OK, I now know for sure it's the router. I've made a direct connection to the internet and it worked right away. I registered and I should get my PIN in by snailmail within a few days. I should also get a new NAD disc and a free copy of Hardware: Online Arena :w00t:
I already mailed the manufacturer of my router, they mailed me back within 2 hours (must be really quiet there these days :p) asking me more details etc. Let's see how it comes out.
 

Weasel

Define 'Cynical'
#9
Is your PS2 for sure getting information from the router? If your router has logging, check the logs and see if it's MAC address is pulling IP/DNS information. I set an IP for my ps2 in the router DHCP settings just to make life easy although I don't think you need to forward any ports to it.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut