• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Playing back movie problem

lieb39

Apple lover, PC User
#1
Alright, I'm mad now. I ran the tweaktown guide a while ago. Since than I've been having a few problems. Recently I got a few movies off kazaa (no, not p0rn lol) Just some simpson's espoides. I try to run them on my laptop and I get a error in WMP saying that the file can not be found. I try running it in AVI Previewer and I get the same error message. Grrr! So I copy it to my crappy desktop and it works with no issues! Whats going on? I have the right codecs and everything, and I have NTFS file format. Help, What did I do? What Can I do to fix it?

-lieb39
 
C

chadmercer

Guest
#2
You could try using his program, it fixes some errors in video files (ie. unable to search forward, unable to load)

ASF-AVI-RM-WMV Repair
search for it in Google
 

rushm001

In the beginning......
Political User
#4
If the file name including the full directory path is over 255 characters, with FAT32 this can cause problems for programs.
Moving the file to your desktop probably reduced the length of the directory path.
 

lieb39

Apple lover, PC User
#7
I checked, found it and it was on its default setting. Didn't touch it.. it was something to do with "NtfsDisable8dot3NameCreation"

But now that string is disabled. Now what?

-lieb39
 

lieb39

Apple lover, PC User
#8
Now get this. WinDVD plays it. Just WinDVD, not even WinDVD Platinum. Now I'm really mad because WinDVD is horrible, the Platinum edition is the only way to go. Can anyone help me?

-lieb39
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies