Pinnacle Rave TV Card

E

enterprise

Guest
I have just purchased a new PC with XP installed and am trying to transfer a Pinnacle Rave TV Card from my previous PC (Running ME) and I cannot get the drivers to install.
With the card fitted in a PCI slot, when I switch on the PC the card is detected ok, but when I try to load the XP drivers, which I got from the Pinnacle web site, the installtion halts with a data error.
In Device Manager there is a big yellow question mark against the device. I have tried to contact Pinnacle for help but am still awaiting a response.
Any help out there would be very much appreciated!!!!

Frustrated User.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
Does your mainboard have onboard Video? Is your bios set to initialize the PCI card (vs AGP)? Have you tried switching PCI slots?

Tell us some more about your mainboard.
 
E

enterprise

Guest
Motherboard Details

My motherboard is a Asus A7-266 with a GeForce 3 Graphics card.

I have tried the card in a different PCI slot but the results was still the same.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,014
Messages
673,490
Members
5,613
Latest member
robertwnielsenIA