• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Pinnacle Rave TV Card

E

enterprise

Guest
#1
I have just purchased a new PC with XP installed and am trying to transfer a Pinnacle Rave TV Card from my previous PC (Running ME) and I cannot get the drivers to install.
With the card fitted in a PCI slot, when I switch on the PC the card is detected ok, but when I try to load the XP drivers, which I got from the Pinnacle web site, the installtion halts with a data error.
In Device Manager there is a big yellow question mark against the device. I have tried to contact Pinnacle for help but am still awaiting a response.
Any help out there would be very much appreciated!!!!

Frustrated User.
 
#2
Does your mainboard have onboard Video? Is your bios set to initialize the PCI card (vs AGP)? Have you tried switching PCI slots?

Tell us some more about your mainboard.
 
E

enterprise

Guest
#3
Motherboard Details

My motherboard is a Asus A7-266 with a GeForce 3 Graphics card.

I have tried the card in a different PCI slot but the results was still the same.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,247
Members
89,017
Latest member
Seggar