• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Patching uxtheme.dll

X

Xylene

Guest
#1
Alright.. I did this a long time ago before I used SP1, and then after I got SP1 and used the patcher from this site, but it just screwed everything up and I could only use classic..

Anyway.. my Windows XP Pro with SP1 install is all up to date.. and I want to patch my uxtheme.dll.. Any patchers available?
 

2z

OSNN Gamer
#2
the patcher on our site works just fine :D

couple of things though
if you used it before & it didn't work
you will need to delete the backup file it created before it will work again
you'll find it in these two locations
C:\WINDOWS\system32\uxtheme.bak
C:\WINDOWS\system32\dllcache\uxtheme.bak (hidden folder)

after you've run the patch
and before you reboot
drag the patcher window to the corner of the screen
and wait for the file protection error to appear
this can take up to a minute

click cancel ~ you don't want to put in your xp cd
click yes ~ you want to keep this unrecognised file
 
X

Xylene

Guest
#3
Well.. I used the one from the site before and it screwed it all up. I found one somewhere a few mins ago, and it works great. Thanks anyway. You can lock this or whatever.
 
X

Xylene

Guest
#5
Heh.. I am not saying the one on the site is crap or anything, I am just saying the last time I tried it, it screwed up. I've used it before I got SP1 and it worked fine though..

BTW.. the download for the one on the site is down anyway.
 

2z

OSNN Gamer
#6
Originally posted by Xylene
Heh.. I am not saying the one on the site is crap or anything, I am just saying the last time I tried it, it screwed up. I've used it before I got SP1 and it worked fine though..

BTW.. the download for the one on the site is down anyway.
thats weird ??
the patch is only compatible with sp1
if you used it pre sp1 it would of screwed up

we know about the download link not working
so I uploaded a rar file for your pleasure

see my first post
here

:D
 

SPeedY_B

I may actually be insane.
#7
Our patcher works great, I applied it just yesterday (I have SP1) after getting bored of windows classic, I think that people just don't wait for the file protection pop-up, I know I've screwed it up in the past by not waiting :)
 
#8
the patcher never worked for me, dunno why I left the PC waiting for about 3 hours. I use a prepatched file and the Recovery Console
 
X

Xylene

Guest
#9
Originally posted by TwoZigzagColt45
thats weird ??
the patch is only compatible with sp1
if you used it pre sp1 it would of screwed up

we know about the download link not working
so I uploaded a rar file for your pleasure

see my first post
here

:D

Maybe I did have SP1, I forget.. was a while ago. I just remember it worked the first time, then a month or so later I formatted, and tried to do it again, and it didn't work to well.. Left me with a botched file.. and I could only run classic.
 
J

john0877

Guest
#10
ive done this as well and i keep getting the windwos file protection thing coming upa nd it even freezes games when im playing and it comes up. is there a simple way of gettign rid of it for good? i mean without hex editing or registry editing a lot and all that.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies