• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Password for dial-up

D

daveqb

Guest
#1
I have installed XP so many times (for another reason) and during this time i have never been able to get my dial-up password to stick.

its the weirdest thing.

i put the password in the settings for it in the control panel & then click a link, dial-up pops up & theres this (i think) 13 character password.

i tried a 1 character password (mins actually 7) & it still comes up with this 13 character one.


so of course i have been unable to tick 'Save Password'
have been worried about it too much so far, just annouying.

but now i have networked my computer in my room & another in the main room with the modem. Everythign works great ecept when i lose connection it dials & dials on the main one but cant connect because of the password error. Set it so it wont dial if a network computers tries to access the net, but it still dials & i gotta go out to dial it manually (if i am awake) if i am not awake, it dials all not,

Costly calls!!!!!


any help would be greatly appreciated

thanx
 

Jewelzz

OSNN Godlike Veteran
#2
It's a security thing with XP. Your password is there XP makes it seem longer. I thought the same thing when I first started using XP (and still have dial-up).
 
E

Eve

Guest
#3
Had the same problem. (except for the whole network dialing when your not there part, this might help, it worked for me) When you try to dial up to the internet the password is already in for you and you don't know what it is right? It's much longer then the password you set up? XP always puts in extra xxxxx's to stop people figuring out you password. Is the save password box already ticked when you you open up the dial up connection?

If it's the same problem as mine go to START, CONNECT TO, and click on your internet connection. It will open a different dial up box, there is an option that says "click to change password" click on it and type in the password you want, it then asks do you want to save the password for you, or for all users, click no. It will dial up then. When you disconnect, dial up again and the password box should be empty, then you can type in your own password and away you go.

It will still remember your password, it just won't put it in for you. You'll know this because if you type in the password wrong it will tell you that it's incorrect.

Hope this helps, let me know. Or if I haven't explained clearly or you need any more help, don't hesitate to PM me.

Good luck

Eve:D
 
D

daveqb

Guest
#4
thanx everyone.
i have had the save password off. So i went to Start > Connect To , & typed my password in there.

openned up the dial-up window & there it was again, a longer password, but having read what i have read in here, i thought give it a try (although i thought i had tried it b4) & it dialed up!

i guess i always stopped it when i saw the longer password, knowing it wasnt right,

perhaps i am too perceptive hehe :D
al good so far

thanx
 
S

stuy_b

Guest
#7
Yeah I found that XP didnt save my initial passwaord for dailing up, but after 1st time use, I just retyped my passwprd, and ever since its been fine. Seems like you have to manually type over the passwprd again for the initail use.
 
K

kdeuser

Guest
#8
OK, my problem is the reverse..... I WANT my password to stick! I have DUN configured to work with my DSL service (Bellsouth) using an internal Speedstream PCI DSL modem. The DUN dialog box pops-up and remembers the password, but the box checked "connect automatically" does not stay checked for the next time or user (XP Pro). I am trying to make this as seamless as possible for my wife and kids. Any suggestions?
 

gonaads

Beware the G-Man
Political User
#9
Originally posted by kdeuser
OK, my problem is the reverse..... I WANT my password to stick! I have DUN configured to work with my DSL service (Bellsouth) using an internal Speedstream PCI DSL modem. The DUN dialog box pops-up and remembers the password, but the box checked "connect automatically" does not stay checked for the next time or user (XP Pro). I am trying to make this as seamless as possible for my wife and kids. Any suggestions?
O.K. You're using Bellsouth, try this site. It's from my ISP (SBCIS) Pacbell. It tells you how to set up your DSL, Password, to set it permenently and so every user can dial up.
http://public.pacbell.net/dsl/winxp/index.html
Just remember in the boxes where it asks for your ISP write yours not what is shown in the example images (unless yours is the same since yours is Bellsouth).
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown