• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Pagefile Problem...irritating

S

SessedOut

Guest
#1
I just formatted my comp a couple days ago. Before I formatted, I had my pagefile dedicated to one partition E:\ and thus was able to remove the pagefile off the system drive C:\. Well, now that I have formatted I can't seem to get rid of the one on C:\. I have set the thing numerous times to No Paging File and it still pops up. Now I have two pagefiles totalling 1.4GB! And I think it's bottlenecking my system cuz stuff is running slower than before. Does anyone know what I can do to force the pagefile off C:\? Did I need to format E:\ along with C:\? I would appreciate any help! Thanks...
 
A

allan

Guest
#2
This is a longshot, but worth a try.

Go to System Properties, Advanced, Startup & Recover, and change Write Memory Dump to "none". Then Reboot and then try to disable the paging file on c:.

It may or may not work - but it will not hurt anything.
 
S

SessedOut

Guest
#3
hey allan,
thanks for the help and suggestion. unfortunately it didn't work. when i rebooted it created a new pagefile on C:\. oh well, i guess it was luck the last time haha. that's one thing about microsoft i don't like...options that seem to have good intentions but never work. oh well...take care man.
 
A

allan

Guest
#4
Recently saw a similar issue on another site and we couldn't work it out there either. It seems that sometimes xp wants a paging file on the boot sector (the sector where XP is installed). I know it's a pain, but at least it's nothing harmful - sorry.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown