• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

"Page cannot be displayed"



Ok I've just had a brand new Dell PowerVault 770N NAS Box delieved @ my work. It's all in and configured and what I want to do now is run windows update on it to get it fully patched up. However, everytime I open internet explorer and attempt to go to any address, I get the 'page cannot be displayed' message.

I've tried all the obvious, proxy settings, connection to proxy server and I can say that they are 100% ok. Infact we have a PV750N setup exactely the same and that seems to work fine. I think that that the machine has somehow been set to not be able to connect to the internet. I have looked in local polices and under the admistrative templates but I can't find a single option that would cause this problem.

Has anyone experience this before? Any suggestions would be appreciated, but bear in mind my network and proxy server settings are 100% correct!


Act your wage.
Political User
Are you getting a good IP? Are you positive that the cable is good? IE isn't trying to work Offline is it? I know these are pretty obvious, but sometimes the simple explanations take care of it.

If the machine is networked to others and those connections work, you might copy over Netscape or Opera and install it. This would at least let you know if it was a browser issue.


The IP is fixed and yes it is deffintely good. The cable seems fine, I have been connecting to it via Remote Desktop and it has been working fine. I'll check to make sure it's not working offline but i'm pretty sure it isn't.

I've tried re-inststalling the browser (IE6) and this has made little difference. The OS is Windows 2000 so i'm not prepared to install Netscape or Opera on it, i'm pretty sure that wouldn't go down well. :)


Act your wage.
Political User
Have you queried Microsoft's Knowledge Base at all? It's obvious that you know what you're doing and everything you've done seems fine.

Since you've been connecting via Remote Desktop, then any chance of a bad cable or NIC is out of the question. I'm not sure what else to recommend. You might ask a mod to move this post to Networking, you might get more expertise there. Good luck! :)


In the beginning......
Political User
Is the IP address assigned to it unique? Can it be pinged from another computer on the network?
I know this might sound stupid but right click on the offending page select “refresh” (I think) then nothing will happen so try it again it usually works the second or third time but never the first. Well it might work, worked for me anyway. Think it removes and re-configures the IP addresses.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member