• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Outpost Help

Jewelzz

OSNN Godlike Veteran
#1
I'm trying Outpost as my firewall and have noticed on several site I go to, where there is usually a small picture, it now says [AD-SIZE]. Anyone know what settings I need to change?

Does it on OSNN's front page as well :(
 

Attachments

tdinc

█▄█ ▀█▄ █
Political User
#2
To change the settings for ad blocking:

Right-click on the system try icon, to get the context menu. then select options, uncheck "content blocking" if you want to, but you can select what ever areas of a web page you need blocked

if you still need help here is the link to the PDF help catalog "PAGE 52"
link
 

Khayman

I'm sorry Hal...
Political User
#3
You need to either change the ad settings, or turn off ad filtering altogether

options->plug in setup ->click on Advertisment Blocking then stop if you want to stop it (duh) or clic settings to play around with those. It blocks ads based on either keywords in the filename or size of the picture. So you could either edit them or simply stop one or the other (at the top of each tap there is an enable box)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi