• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Outlook XP

#1
ok my OUTLOOK XP takes a long time to load the prog even before checking the e-mail, would this be because of the splash screen? and if so how do i disable it?
and if not then what else could cause it?
 
T

TechSupport

Guest
#4
1. do u have a lot of email in the inbox? is it loading directly to the inbox?

2. have u tried archiving the folders? it'll make less space being used, possibly making it quicker to load.

3. [off topic] "796mb ram" (from your sig canadian_divx) how exactly did you manage to get that much? lol - I understand you probably have a 512mb, a 256mb... but a 28mb also? im confused :/
 
#5
have you messed with windows messenger. if so thats why your OE start slow. in OE go to options and disable them messenger function or rename your messenger foldr to messengerOFF or something. Do a search on the fourm for outlook and messenger and you will see tons of solutions
 
T

TechSupport

Guest
#6
Originally posted by sboulema
have you messed with windows messenger. if so thats why your OE start slow. in OE go to options and disable them messenger function or rename your messenger foldr to messengerOFF or something. Do a search on the fourm for outlook and messenger and you will see tons of solutions
you mean Office XP or Outlook Express (OE)?

I know if you go to "Tools", "Options" and then to the "Other" tab, you can untick "Enable Messenger support in Outlook" (or something similar) - if that is actually what causes the problem. I cant remember how its done in Outlook Express though
 
L

Lou

Guest
#7
After I installed Direct X 9 my outlook express in win XP starts up very slow ( 1 min).
 
A

allan

Guest
#8
Do you use a spam blocker by any chance? Some have settings to check for new updates at load time and that will slow down the process.
 
#9
i meant outlook express and not offix exp. The same way you can untick the option can be done in the express version. And when you install directx 9 you will have the same problem, because there is an conflict between messenger and dx9.
 
L

Lou

Guest
#10
Thanks for replying, but No I do not have a spam blocker I just installed DX9 and the start up for OE6 increased to almost 1 min. Everything else was unchanged and running fine.
 
L

Lou

Guest
#11
Ok I could not find and check box with "automatically log on to windows messenger" under Tools/options/General HOWEVER when I reverted my drive to pre DX9 the box was then there in OE. Now my other computer which is almost identical does not have Windows messenger activated and the DX9 has no problem in that computer. So I wondering if I should do something to windows messenger before I reinstall DX9....But What???
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies