Outlook Express - Attached link problems

DeeBeeS

OSNN Addict
Joined
6 Jan 2004
Messages
125
I am using Windows XP (SP3) IE 7 and Outlook Express. When I receive or insert a link to a web site it does not connect. I remember that when a link was added it was blue but now they are red whuch according to my set up means that it has been viewed.

This came to notice when I was sending email to a friend and tried to insert a link and it would not work. Thanks for any help.

Dave
 

DeeBeeS

OSNN Addict
Joined
6 Jan 2004
Messages
125
I could try this but I am not sure how to uninstall it, do I have to go back into system restore, if so I would loose some progs I have downloaded since.

Dave
 

Dark Atheist

OSNN Veteran Addict
Political Access
Joined
8 Apr 2003
Messages
6,376
go to add/remove programs it should be listed there, a system restore would also work, but sometimes you can lose work you have saved
 

Shamus MacNoob

OSNN Veteran Addict
Political Access
Joined
8 Jan 2002
Messages
4,199
I would look in the options for the email security settings , and see how they are setup. To uninstall or go back to a restore point are last resort options, try a little troubleshooting before shooting I would think.
 
Last edited:

kcnychief

??? ??? ?
Political Access
Joined
8 Apr 2005
Messages
16,950
I am using Windows XP (SP3) IE 7 and Outlook Express. When I receive or insert a link to a web site it does not connect. I remember that when a link was added it was blue but now they are red whuch according to my set up means that it has been viewed.

This came to notice when I was sending email to a friend and tried to insert a link and it would not work. Thanks for any help.

Dave
The link would not work for him when sent, or when you are trying to click before sending? Have you tried holding down the CTRL key then clicking on it?
 

DeeBeeS

OSNN Addict
Joined
6 Jan 2004
Messages
125
Ok, I have deleted SP3 using add/remove programmes, just for information when deleting SP2 automatically came back with all the critical updates still there. Further checks made and I did get up an old email which had a link in it and when I clicked on it it went to the correct site.

I still have the problem of when I paste a link address into an email thatI am sending I click on this before sending just to test it but nothing happens, I did try by holding down the Control key but no difference the cursor does not even come up.

I have just thought on one thing that I have done and that was to remove the Logitech Mouse Programme and now operate the mouse with the Microsoft programme, I wonder if this has had anything to do with it?

Thanks everbody for your help so far.

Dave
 

DeeBeeS

OSNN Addict
Joined
6 Jan 2004
Messages
125
I have solved the problem which I must put down to my ignorance. I thought that I could just put a link address in an email and then click on to see if it went to the site. I have just sent myself a test message with a link address on it and when received it I tested it and it now works. Thanks once again for your advice.
 
Last edited:

kcnychief

??? ??? ?
Political Access
Joined
8 Apr 2005
Messages
16,950
Glad you fixed it - sometimes I have also seen that if you paste a link in and don't hit the spacebar after the URL, the link may not become active within your e-mail editor. You can try this - but as you can see it also does work when sent.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,484
Members
5,609
Latest member
aawemainu