• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Outlook 2000 does not Send

glennong

OSNN One Post Wonder
#1
When I Send or Send/Receive the task for sending does not display. When I press Send/Receive, I get the receiving mail task show up in the activity display box, but not the sending mail task. Outlook receives mail just fine. The mesage in the Outbox just sits there.

This happened shortly after I installed Norton Internet Security 2006 package. I have tried a variety of options, but cannot get the send task for Outlook to come back.

Thanks
 

akreventlov

OSNN One Post Wonder
#2
You can try deleting the message, or try opening it up and checkng that the contacts you are sending to are correct. If that doesn't work, go to File -> Export and export all of your mail to a new PST file. Then Open that PST file in Outlook, close your original and set Outlook to deliver mail to the new PST file.
 

madmatt

Bow Down to the King
Political User
#3
Is your copy of Office 2000/Outlook 2000 all up-to-date with service packs and other updates?

If I remember correctly, NIS 2006 is only compatible with OE and Outlook XP and 2003.

Regardless, have you tried disabling incoming/outgoing email scanning for NIS 2006?

As for the above post, that has nothing to do with send/receive.
 

glennong

OSNN One Post Wonder
#4
Office/Outlook is current with updates.

As far as I know NIS 2006 is compatible with Office/Outlook 2000.

After I saw the problem, I did disable incoming and outgoing email scanning. That did not seem to make any difference. What is strange is that the task message for sending email does not even come up in the message box that pops up when Send/Receive is pressed. It is like the Send function has been disabled. I also tried repairing the copy of Office/Outlook (which completed successfully) and that did not make a difference.

Thanks.
 

lancer

There is no answer!
Political User
#5
Glen, it sounds to me like NIS is blocking outgoing mail... i don't use the program... so hopefully someone else is...go to the norton firewall and see if there is an option there that is blocking your outgoing mail.

You could opt for a drastic measure and uninstall norton and see if you are able to send again if so its part of norton that is blocking that feature
 

madmatt

Bow Down to the King
Political User
#6
Did NIS popup asking you if you wanted to allow Outlook to communicate with the Internet? You can check this in the Firewall Advanced Options under the Programs tab.
 

glennong

OSNN One Post Wonder
#7
I thought it might be the firewall wall as well so I set Outlook Programs tab setting to Permit All and that did not make a difference, I also turned Internet Security off and still had the problem. It is almost as if something in NIS turned off the the Send capability of Outlook as opposed to just blocking it.

I may have to uninstall NIS, but I am have little confidence that will enable the Outlook Send function.

I do not see any option for turning the Send function back on in Outlook, any ideas on that?

Thanks for the feedback.
 

glennong

OSNN One Post Wonder
#9
Thanks for the suggestion. I will work through that KB as soon as I can. Unfortunately I will be on a trip for another 8 days so won't get to it till then.

Any other ideas are welcome!

Glen
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
evaiwhitis