Open GL susbsystem

ApparitionX

Sick of it all.
Joined
10 Apr 2004
Messages
117
ok, I've been tryin to get American Mcgees Alice (ea games) workin for about a month now...I 've tried every OS from win95 - XP pro, different computers with different graphics configurations, and always get the same error : "could not load OpenGL subsytem".
now, in 98 se, (installed on virtual pc,) I got it past that, but it will still go no farther than the title screen...just kinda freezes there...the only way out is to reboot.
I can't seem to find any (helpful) gl support anywhere, so any help/suggestions would be greatly appreciated.

oh yeah, dear moderators, if you think I'd have a better chance of getting help in a different forum, please move this. Thanx. :)


ANYBODY!?!?!?!? SOMEBODY?!?!?!?!
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,995
Messages
673,389
Members
5,585
Latest member
LucyHennessy