• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Only Lets Me Select Ntfs On New Maxtor 40 Hd



hey can some help me.. my harddrive is going bad so i went out and got me another.. trying to use the maxtor software to copy the image and stuff.. from my primary hd doesnt work.. it gives an error.. anyway i tried formating it with fdisk.. and the old way.. well windows xp finds it and i can use it but when i try to install winxp on it i get a strange hardware error and i cant install it... well finish the install.. so i wanted to use it for a backup drive and i can.. but i want it for a real drive and have the hd that is going bad as my backup for files and stuff... so my main question would be when i rightclick on mycomputer and then choose manage then i want to formate it in winxp only option is ntfs which it already is at .. then i decided to delete the existing partition and try to create one .. but no luck ntfs.. :( i want fat32... anyone have any ideas?


get a hold of partition magic 7.0, create the boot disks on setup, then boot with the disks, you'll then be able to delete the ntfs partition and then create a new partition(s) w/fat32.


ntfs does have it's points, but sometimes the user just doesn't want it ;)

or it just causes problems, as it does on my current box.


I'm not saying that it has problems that are consistent with many different users, for instance, on my current system, running ntfs with xp and 2k, causes my system to freeze, usually under heavy read/write situations, but this systems about a year old, which means it's about time to upgrade for me, since I do it yearly anyways. I'm pretty sure the problems are do to the fact that my room is the hottest in the house, causing stress on my hardware.


NTFS is good with a few bad points... mostly for me, its an annoyance that Win95, 98, Me can't see it (this matters when u dual boot). Microsoft won't release the information on how to read/write to NTFS to the linux community. Highly annoying when you are dual booting Linux/WinXP.

If i wanna access something on the NTFS drive i gotta login as root or else i can't even READ from the NTFS drive. Microsoft are just being selfish in this sense. Why don't they want to release the information to allow Linux users to read/write to NTFS? This also applies to the wma codec. Is their technology worth that much that they don't want to open up to another slice of the IT pie?

Ummm... yes... apart from those annoyances, NTFS is a stable file system.

As for the problem the original poster has, partition your hardrive so that at least one of them is under 32gb or else you can't use FAT32. It's just a limitation with FAT32... it can't be bigger than 32gb. 30/10 or even 20/20 might be a good way to go. I went with the 30/10 option myself. Hope this helps


fat32 works just fine for me, and has for 2 years with constant use on my 20gig WD. Are you saying that FAT32 won't work on my new 33 gig drive?


so are you talkin' 'bout no more than 32 gigs occupied on installation or a maximum of a 32 gig drive?

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member