Onboard Sound

Joined
Nov 22, 2006
Messages
2
#1
Hi, I have a Intel 845DGRG motherboard installed on winXP Pro. when I go to intels site and download the file it's fine but when I install the file it gives an error can anyone help?
 

LeeJend

OSNN Veteran Addict
Joined
Jan 25, 2003
Messages
5,291
#2
Make sure you have the correct MB model and VERSION when selecting the file to download from the Intel site. A fre program called CPUz can read the info from most MB's. get it at majorgeeks.com or many other places.

Check that the bios version installed on your MB is the latest revision to support the sound drivers you are downloading. The drivers have to be matched to the Bios and MB hardware.
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,421
Members
89,024
Latest member
swipk8