Old sony 8X2 CDR+Driver

H

HanSolo

Guest
#1
Hi!

I`ve installed XP now, and I`m very pleased with it!
Except my old Sony CDR doesn`t seam to work any more.
WIn on CD comes up with error:"no scsi adapter found", I do not have SCSI but IDE. Is there hope for my old burner, or do I have to thorw it away?

Hansolo
 
H

HanSolo

Guest
#3
nope, I`ve tried lots of other burning programs, but no one works, I``ve heard something about an aspi driver that has to bee installed, tried that, but it made no improvment
 
R

robbass

Guest
#5
first thing i would do is install an aspi layer, if you haven't already. The new aspi for XP you can get here:
http://www.adaptec.com/worldwide/support/drivers_by_product.html?cat=%2fProduct%2fASPI-4.70&prodkey=ASPI-4.70
 
H

HanSolo

Guest
#7
I`ve installed the aspi drivers now, and it actually worked!!! :)
I must say I didn`t think it would, however, I can only use win on cd or nero, XP`s burning origram doesn`t work, but I don`t care!


Hansolo
 
K

Kobura

Guest
#8
Hi hansolo
which aspi did you use nero or adaptec?

when did you install it b4 or after you installed the software?

thanks
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
Poseeut